Search found 11 matches

by Bob Walmsley
Tue May 22, 2018 12:24 pm
Forum: General Discussion
Topic: I there a way to use a Mograph Color Shader as input for material
Replies: 2
Views: 276

Re: I there a way to use a Mograph Color Shader as input for material

Hi You can do this by using an attribute node in your cycles4d material. If you trag in the texture tag into the Cycles4d material editor (that you're using in your colour Shader) it will create an attribute node. If you select "object color" it should work like the tutorial. Please see the attached...
by Bob Walmsley
Tue May 22, 2018 12:15 pm
Forum: General Discussion
Topic: Micro Poly Displacement inaccurate and sluggish
Replies: 6
Views: 436

Re: Micro Poly Displacement inaccurate and sluggish

Are you running any other plugins that may be using your cuda resources?
If so, cou7ld you try temporarily uninstalling them to see if this is an issue?
by Bob Walmsley
Wed May 16, 2018 8:48 pm
Forum: General Discussion
Topic: Micro Poly Displacement inaccurate and sluggish
Replies: 6
Views: 436

Re: Micro Poly Displacement inaccurate and sluggish

Are you on R19?
If so, please go to the preferences menu and in the view settings uncheck ‘continuous material update’. Please let me know if that solves your issue.
by Bob Walmsley
Mon May 14, 2018 10:55 am
Forum: General Discussion
Topic: anti aliasing
Replies: 1
Views: 224

Re: anti aliasing

Hi At the moment, Cycles4D isn't able to render out anti-aliased object or material IDs. The best workflow at the moment is to render a separate pass with a white emission materials on your objects. This will then offer you an anti-aliased white image with your DOF settings included which can be use...
by Bob Walmsley
Mon May 14, 2018 10:48 am
Forum: General Discussion
Topic: Micro Poly Displacement inaccurate and sluggish
Replies: 6
Views: 436

Re: Micro Poly Displacement inaccurate and sluggish

Hi
I've just tested your scene on my system here and it's working and is responsive.
I'm on a Nvidia 1080.
It is considerably slower when using the CPU.
Are you using Cuda or CPU in your RealTimePreview window?
CHeers
Bob
by Bob Walmsley
Sun Nov 26, 2017 8:49 pm
Forum: General Discussion
Topic: Cinema4D Voronoi effect not rendering but visible in IPR (only in C4d R19)
Replies: 4
Views: 528

Re: Cinema4D Voronoi effect not rendering but visible in IPR (only in C4d R19)

Hi Marcus
I’ve tested this on a couple of R19 installs and I can’t recreate your issue.
I haven’t tried it on OSx yet, I’ll do that tomorrow and another Win laptop and see what happens.
This seems like a weird one.
Cheers
Bob
by Bob Walmsley
Mon Nov 13, 2017 10:26 am
Forum: General Discussion
Topic: License Will Not Release
Replies: 3
Views: 331

Re: License Will Not Release

HI Monty
I was mistaken - I've just checked our Tech Support log and can't find any trace of your initial inquiry. Was it made via our website?
I've looked into your issue and it should now be resolved. Please can you contact me via support to confirm:
http://insydium.uk/contact_support/

Cheers
Bob
by Bob Walmsley
Sun Nov 12, 2017 5:24 pm
Forum: General Discussion
Topic: License Will Not Release
Replies: 3
Views: 331

Re: License Will Not Release

Hi Monty
I thought I had responded to your support ticket - have you checked your spam folder?
I’ll check up on this first thing on Mon morning and get it sorted.
Cheers
Bob
by Bob Walmsley
Tue Nov 07, 2017 9:19 am
Forum: General Discussion
Topic: Free HDRIs up to 16k to light up your scenes
Replies: 1
Views: 313

Re: Free HDRIs up to 16k to light up your scenes

These are great Martin - thanks for posting
by Bob Walmsley
Tue Oct 24, 2017 3:05 pm
Forum: General Discussion
Topic: PArticles multipass...?
Replies: 1
Views: 270

Re: PArticles multipass...?

Hi You can get particles in a multipass layer by using Material IDs, Object IDs, or Render Elements. Both Material IDs and Objects IDs work like object buffers in the standard C4D renderer. There is a problem though. These passes aren't anti-aliased, so it depends what compositor you're using. In Nu...
by Bob Walmsley
Fri Sep 29, 2017 7:42 pm
Forum: General Discussion
Topic: License Seat Count issue with C4D R19
Replies: 8
Views: 912

Re: License Seat Count issue with C4D R19

What was the solution? I have had this bug in R18 and now in R19. I contacted support several weeks ago but got no response. Hi Sorry you didn't get a response from support. Please could you email support again. This will create a new ticket in the system and I'll make sure it gets answered asap. C...