Search found 8 matches

by TangleWireTV
Thu Dec 14, 2017 6:23 am
Forum: General Discussion
Topic: Problem with the cyObject。
Replies: 17
Views: 1513

Re: Problem with the cyObject。

Mohamed Sakr you are the man. I just updated to the new cycles and was super excited to see what you did. You've just become my Cycles4D hero. The micropoly looks even and perfectly distributed, and the Catumll-Clark is rounding out just as it should. Extremely well done job to you and your team.
by TangleWireTV
Tue Nov 14, 2017 11:17 pm
Forum: Wishlist
Topic: vdb loader
Replies: 5
Views: 707

Re: vdb loader

I co-sign on this one so hard! Actually, I almost wonder if this is more of a request for X-Particles. As X-Particles already has the XP-Domain, support for TurbulenceFD, X-Particles own flip solver, and I believe Explosia coming in 4. Plus they have the OpenVDB mesher coming as well. If the Domain ...
by TangleWireTV
Tue Nov 14, 2017 1:29 pm
Forum: General Discussion
Topic: Problem with the cyObject。
Replies: 17
Views: 1513

Re: Problem with the cyObject。

Thanks Mohamed.
You're the man and I wish you all the best!
I'll shut up about it now and let you do your thing.

Also, thanks Martin for your exploring of this issue.

Cheers gentleman.
by TangleWireTV
Tue Nov 14, 2017 6:46 am
Forum: General Discussion
Topic: Problem with the cyObject。
Replies: 17
Views: 1513

Re: Problem with the cyObject。

That other thing you showed me about the differences in each programs subdivisions is really evident if you have an object with long rectangular polygons. Tried a couple test with an identical torus mesh with elongated polygons. Blenders adaptive subdivisions do an excellent job of creating an evenl...
by TangleWireTV
Tue Nov 14, 2017 6:16 am
Forum: General Discussion
Topic: Problem with the cyObject。
Replies: 17
Views: 1513

Re: Problem with the cyObject。

Hey Martin. I tested that same refresh issue in Blender and it seems to be present in both. When you move the object in Blender, or the view port angle, the subdivisions do not update until you manually change a setting (like turning off and on the adaptive). This seems that it is only a view port (...
by TangleWireTV
Mon Nov 13, 2017 8:04 pm
Forum: General Discussion
Topic: Problem with the cyObject。
Replies: 17
Views: 1513

Re: Problem with the cyObject。

Hi Martin. Nah, I found this bug while in the middle of a project that was very time constrained. Once I completed the project I sent the bug report through the application (as they have that cool built in bug report function). I provided a similar scene file with the report that I sent. It wasn't t...
by TangleWireTV
Sun Nov 12, 2017 7:34 am
Forum: General Discussion
Topic: Problem with the cyObject。
Replies: 17
Views: 1513

Re: Problem with the cyObject。

For reference, the bug report that I filed for this was #820. This is also a bit of a complicated issue to explain with text, so I've also thrown together a quick little video that demonstrates the issue by using Blender to show what the expected outcomes should be. And by showing what the results a...
by TangleWireTV
Fri Nov 10, 2017 11:34 pm
Forum: General Discussion
Topic: Problem with the cyObject。
Replies: 17
Views: 1513

Re: Problem with the cyObject。

Hey ZYX, Steve, and Mohamed. This is actually a bug, and pretty big roadblock problem that severely limits the capabilities of the adaptive micropolygon displacement. I have recently submitted a bug report that addresses this issue through the application itself. The Catmull-Clark option is not actu...