Search found 138 matches

by steve
Sat Apr 07, 2018 3:35 pm
Forum: General Discussion
Topic: Cycles 4D with xpTrailDeformer?
Replies: 4
Views: 167

Re: Cycles 4D with xpTrailDeformer?

The trail deformer won't have any effect on Cycles and it works fine for me. Try the attached file, if you can render that and see the effect (it's just the default sine wave) then it's working correctly.

Steve
by steve
Mon Jan 01, 2018 12:12 pm
Forum: General Discussion
Topic: Render Problem with xpTrail, xpBracnh and sub-branch
Replies: 4
Views: 416

Re: Render Problem with xpTrail, xpBracnh and sub-branch

This happens a lot with any dynamic system. When you render to the PV, Cinema first clones the entire document and then renders that. But in many cases when you render a frame, the result depends on changes made in previous frames. With a cloned document that is no longer available and the rendered ...
by steve
Wed Dec 20, 2017 4:31 pm
Forum: Announcements
Topic: Insydium holiday closing dates
Replies: 0
Views: 397

Insydium holiday closing dates

Hello everyone, As from tomorrow, Thursday December 21st, Insydium will be closed for the holiday until January 4th 2018. During that period no support issues or other questions will necessarily be answered here by us. We may be in and out of the forum from time to time but if you have an urgent pro...
by steve
Mon Oct 02, 2017 2:35 pm
Forum: General Discussion
Topic: Starter Pack Texture "missing"
Replies: 5
Views: 663

Re: Starter Pack Texture "missing"

Please submit a bug report for this, the problem could be Cycles 4D or it could be Cinema, so we'll need to take a look.

Steve
by steve
Fri Jul 21, 2017 6:35 pm
Forum: General Discussion
Topic: Up-Res'd TFD sim in Cycles
Replies: 14
Views: 1421

Re: Up-Res'd TFD sim in Cycles

Yes, that's a support ticket and it should have had a reply. I'm sorry that didn't happen, we're looking into it. What Mohamed and I both meant though was not a support ticket but a bug report from the bug reporter in Cycles itself, if you do that it goes directly into our bug database where Mohamed...
by steve
Fri Jul 21, 2017 5:18 pm
Forum: General Discussion
Topic: Up-Res'd TFD sim in Cycles
Replies: 14
Views: 1421

Re: Up-Res'd TFD sim in Cycles

Unfortunately you don't seem to have sent a bug report as requested - I've just checked the database and there's no report in it. Did you get a bug report number when you did it?

Mohamed is otherwise engaged ATM but we'll see if someone else with TFD can look at it.

Steve
by steve
Fri Jul 14, 2017 10:20 pm
Forum: General Discussion
Topic: Up-Res'd TFD sim in Cycles
Replies: 14
Views: 1421

Re: Up-Res'd TFD sim in Cycles

Why do I need to open a ticket? I've sent you the file? Please troubleshoot it and let me know. There's actually a really good reason for this. Mohamed isn't asking you to contact support to raise an official support ticket, he's asking that you use the bug reporter in Cycles to submit a bug report...
by steve
Fri Jul 14, 2017 5:59 am
Forum: General Discussion
Topic: any input alternative for c4d's native AO shader?
Replies: 5
Views: 554

Re: any input alternative for c4d's native AO shader?

Yes, IIRC there are at least two different AO scripts in the OSL example files on our site. Certainly worth giving them a try, though as Mohamed says, they won't work on the GPU.

Steve
by steve
Sun Jul 02, 2017 7:48 am
Forum: General Discussion
Topic: can not render hair in finally result????
Replies: 4
Views: 493

Re: can not render hair in finally result????

We'll need a scene file.

Steve
by steve
Fri Jun 23, 2017 6:30 am
Forum: General Discussion
Topic: View Port Flicker
Replies: 3
Views: 442

Re: View Port Flicker

Just to clarify and correct this a little, the point is that Cycles, along with all other RT preview engines, has to update during the viewport redraw. If the scene is complex the redraw limit is exceeded and you get the flicker. If Cinema's redraw was more efficient, the RT would have less effect a...
by steve
Thu Jun 22, 2017 6:17 pm
Forum: General Discussion
Topic: View Port Flicker
Replies: 3
Views: 442

Re: View Port Flicker

Almost certainly, this is the viewport redraw limit doing this. In C4D's prefs, try turning that up to 5000 or even 10000 ms. This will fix it if that was the cause, but as your scene gets heavier it may flicker again even so. This is not a problem with Cycles, it's due to Cinema's very poor viewpor...
by steve
Wed Jun 21, 2017 10:58 am
Forum: General Discussion
Topic: Hair Help
Replies: 5
Views: 654

Re: Hair Help

Please post the scene file, we can't do much without that.

Steve
by steve
Mon Jun 19, 2017 11:04 am
Forum: General Discussion
Topic: Render Perfect
Replies: 12
Views: 1648

Re: Render Perfect

Martin Wall wrote:
Mon Jun 19, 2017 8:17 am
Thanks, renders the same with or without <Render Perfect>, nothing disappear, no difference for me.
Yes, I've checked the scene now and confirm that it renders as expected (with or without a bitmap) whether or not render perfect is on.

Steve
by steve
Mon Jun 19, 2017 7:22 am
Forum: General Discussion
Topic: Render Perfect
Replies: 12
Views: 1648

Re: Render Perfect

I haven't looked at the scene yet but from those screenshots you have a missing bitmap. That's why it renders magenta. It certainly looks as if the magenta colour, which indicates the missing bitmap, doesn't appear if render perfect is checked, but try adding a bitmap and see if it renders correctly...
by steve
Sun Jun 18, 2017 2:36 pm
Forum: General Discussion
Topic: Render Perfect
Replies: 12
Views: 1648

Re: Render Perfect

If render perfect is checked materials do not render at all. Is this normal? I was simply following the basic "first scene" tut in the manual, but it fails to mention anything about render perfect. After most of my hair was on the floor, on a whim, I unchecked the render perfect box and 'voilà' it ...