Search found 5 matches

by diagraf
Tue Feb 20, 2018 9:26 am
Forum: General Discussion
Topic: XP4_Reel04_Cloth_Highres - dont render in PV
Replies: 5
Views: 703

Re: XP4_Reel04_Cloth_Highres - dont render in PV

I am having a similar issue with the xp4_reel05_multicloth scene from the content repository. I have cached the simulation, and particles render perfectly, but the cloth planes remain stiff as a board. This is very confusing to be because my attempts with the XP4_Reel04_Cloth_Highres project were me...
by diagraf
Tue Feb 20, 2018 1:10 am
Forum: General Discussion
Topic: Trails Color Evolution
Replies: 5
Views: 662

Re: Trails Color Evolution

Thanks Martin!
by diagraf
Mon Feb 19, 2018 11:51 pm
Forum: General Discussion
Topic: Displacement not rendering in Real-Time Preview
Replies: 1
Views: 298

Displacement not rendering in Real-Time Preview

I am using an image texture to create the material's displacement. This is rendering properly if I render out through the picture viewer. However, it is not showing up in the Cycles 4D Real-Time Preview, which is making it quite difficult to work and make changes without having to render a frame eac...
by diagraf
Fri Feb 16, 2018 8:56 pm
Forum: General Discussion
Topic: Trails Color Evolution
Replies: 5
Views: 662

Re: Trails Color Evolution

I'm getting ok results keyframing the material's color ramp but wondering if there is a procedural way to accomplish this.
by diagraf
Fri Feb 16, 2018 5:20 am
Forum: General Discussion
Topic: Trails Color Evolution
Replies: 5
Views: 662

Trails Color Evolution

I am still looking for a good answer on how to do the effect of the color changing along the trails in the Cycles 4d Reel video:

https://vimeo.com/187028517 at 2 - 3 seconds. Please, someone tell me how this is done!!

Thanks!