Search found 607 matches

by Mohamed Sakr
Sat Dec 01, 2018 3:59 pm
Forum: General Discussion
Topic: R20 Team Render
Replies: 2
Views: 82

Re: R20 Team Render

please report a bug, we will be looking into this very soon, R20 isn't officially supported yet.
by Mohamed Sakr
Sat Dec 01, 2018 3:58 pm
Forum: General Discussion
Topic: Projection Problem
Replies: 3
Views: 108

Re: Projection Problem

FeAlmeida76 wrote:
Sat Dec 01, 2018 7:02 am
Hi Mohamed, thanks for reply
Where I connect this node? Replace Texture tag?
Thanks
multiply it with the output of the texture tag, you may need to negate the output from the back face first. (by connecting it to math subtract from 1)
by Mohamed Sakr
Thu Nov 29, 2018 12:03 pm
Forum: General Discussion
Topic: Trouble with xpTrails and Cycles4D
Replies: 2
Views: 203

Re: Trouble with xpTrails and Cycles4D

there is a hair info node that got data along length, you can use that data together with the trail color (possibly multiply) to get what you want.
by Mohamed Sakr
Thu Nov 29, 2018 12:02 pm
Forum: General Discussion
Topic: Tech DNA scene sample not rendering properly
Replies: 1
Views: 172

Re: Tech DNA scene sample not rendering properly

most likely you did solo an output in the material (it will show a blue highlight on that output), highlighted (soloed) outputs only appear in RTP, so to make it appear in PV you will need to connect that output to an emission node then to the surface output of the material.
by Mohamed Sakr
Thu Nov 29, 2018 12:00 pm
Forum: General Discussion
Topic: C4D background object picture does not render
Replies: 1
Views: 256

Re: C4D background object picture does not render

Cycles 4D won't recognize bg object, use a cyEnvironment object with a BG Material, put your texture as needed, set its input vector to the input->camera data->view vector
by Mohamed Sakr
Thu Nov 29, 2018 11:58 am
Forum: General Discussion
Topic: Texture mapping rope Help
Replies: 1
Views: 121

Re: Texture mapping rope Help

did you try to change the mapping node mode? instead of texture to something else.
by Mohamed Sakr
Thu Nov 29, 2018 11:56 am
Forum: General Discussion
Topic: Explosia FX - Rendering & IPR Issue - C4D R18
Replies: 1
Views: 119

Re: Explosia FX - Rendering & IPR Issue - C4D R18

most likely you soloed a node in that material that shows black output, open that material again, click any output twice (solo an output = blue, click twice = blue then disabled)
by Mohamed Sakr
Thu Nov 29, 2018 11:52 am
Forum: General Discussion
Topic: Principled BSDF and OpenCL/GPU Render
Replies: 3
Views: 274

Re: Principled BSDF and OpenCL/GPU Render

this was a limitation on OSX OpenCL (caused by OSX driver)
by Mohamed Sakr
Thu Nov 29, 2018 11:51 am
Forum: General Discussion
Topic: XP4 trail / particles render (Cache problem)
Replies: 1
Views: 223

Re: XP4 trail / particles render (Cache problem)

any sim must be cached, or the data will be wrong
by Mohamed Sakr
Thu Nov 29, 2018 11:50 am
Forum: General Discussion
Topic: materials problems
Replies: 2
Views: 85

Re: materials problems

about the freeze, upload a scene or report a bug
by Mohamed Sakr
Thu Nov 29, 2018 11:49 am
Forum: General Discussion
Topic: materials problems
Replies: 2
Views: 85

Re: materials problems

you are highlighting the output of a node (will appear in blue), this will solo that output in the RT preview, clicking it again (on that blue output) will turn it off (or just click any node output twice to turn it on and off)
by Mohamed Sakr
Thu Nov 29, 2018 11:48 am
Forum: General Discussion
Topic: Projection Problem
Replies: 3
Views: 108

Re: Projection Problem

input->geometry node->backfacing is what you need.
by Mohamed Sakr
Mon Jun 18, 2018 8:05 pm
Forum: General Discussion
Topic: REAL-TIME PREVIEW AND PRODUCTION RENDER NOT MATCHING
Replies: 5
Views: 758

Re: REAL-TIME PREVIEW AND PRODUCTION RENDER NOT MATCHING

Hello, on this subject, how can we restart the Cycle 4D Real-Time Preview when the one if crashes and does not display the same rendering as the classic rendering ? Thanks you are previewing a node socket output (the blue Fac output on wireframe node). to disable that preview, click that socket aga...
by Mohamed Sakr
Thu Jun 07, 2018 7:19 pm
Forum: General Discussion
Topic: REAL-TIME PREVIEW AND PRODUCTION RENDER NOT MATCHING
Replies: 5
Views: 758

Re: REAL-TIME PREVIEW AND PRODUCTION RENDER NOT MATCHING

Thanks, but I used 32 bit in the save settings already on these ones. I am currently following the latest tutorial on your youtubechannel - https://youtu.be/WGUggSQaBFs (a good one by the way!) and I guess the problem with my scene was that I didn't cache it yet. So caching has always to be done wh...
by Mohamed Sakr
Fri Jun 01, 2018 12:45 am
Forum: General Discussion
Topic: REAL-TIME PREVIEW AND PRODUCTION RENDER NOT MATCHING
Replies: 5
Views: 758

Re: REAL-TIME PREVIEW AND PRODUCTION RENDER NOT MATCHING

you must render to a 32 bit image in the save settings.
also, without the scene I can't tell what may be wrong.