Search found 560 matches

by Mohamed Sakr
Sat Feb 24, 2018 5:57 pm
Forum: General Discussion
Topic: Cycles 4D Image with Alpha Channel changes exposure
Replies: 2
Views: 9

Re: Cycles 4D Image with Alpha Channel changes exposure

Hi I have a scene in C4D that I am rendering in cycles and I need to render an alpha channel. I have checked transparent film so that's all good. However when I render the exposure goes haywire, nothing like the realtime preview. Any one else had this issue and what do you do about it. I am non dea...
by Mohamed Sakr
Thu Feb 22, 2018 12:35 pm
Forum: General Discussion
Topic: Can't see any smoke on IPR window
Replies: 1
Views: 29

Re: Can't see any smoke on IPR window

Can't see any smoke on IPR window? I made the same smoke shader as mike did on the "https://vimeo.com/247294041" tutorial. Any feedbacks are welcome. File attached. Thanks in advance, Smoke test.c4d Cheers pete in the material, click on any output twice, you got the preview socket activated on volu...
by Mohamed Sakr
Wed Feb 21, 2018 8:32 pm
Forum: General Discussion
Topic: things to fix
Replies: 3
Views: 64

Re: things to fix

thanks for your feedback. need some more info about: "-render region could work better it sometimes does not update properly" about "-I could use a decent node for dirt/curvature, the pointines node doesn't do the job." you use the pointiness attribute with a color ramp node to narrow the data, ther...
by Mohamed Sakr
Tue Feb 20, 2018 2:42 am
Forum: General Discussion
Topic: Displacement not rendering in Real-Time Preview
Replies: 1
Views: 33

Re: Displacement not rendering in Real-Time Preview

I am using an image texture to create the material's displacement. This is rendering properly if I render out through the picture viewer. However, it is not showing up in the Cycles 4D Real-Time Preview, which is making it quite difficult to work and make changes without having to render a frame ea...
by Mohamed Sakr
Wed Feb 14, 2018 12:57 pm
Forum: General Discussion
Topic: multiply shaders
Replies: 2
Views: 56

Re: multiply shaders

I'm new to Cycles and trying to recreate a look I often do in comp. I'd like multiply an AO shader on top of a flat toon shader. I know I can mix them, but then the whites of the AO shader mix into the darks of the toon shader. Is there a way to use blending modes with shaders? Or is there a way to...
by Mohamed Sakr
Tue Feb 13, 2018 11:13 pm
Forum: General Discussion
Topic: Weird pop up message when loading C4D/Cycles
Replies: 4
Views: 67

Re: Weird pop up message when loading C4D/Cycles

ButterGroove wrote:
Tue Feb 13, 2018 7:00 pm
I understand that but I'm not opening a demo file. I'm just opening up C4D with a blank slate and I get this pop up every time.
please contact the support.
by Mohamed Sakr
Tue Feb 13, 2018 11:12 pm
Forum: General Discussion
Topic: Micropoly Displacement and BVH Issues
Replies: 7
Views: 62

Re: Micropoly Displacement and BVH Issues

Yes restarting C4D fixes the error but it comes back in some form or another after some time. Only seems to be an issue with the RTP window. I just got a "CUDA error at cuCtxCreate: Launch failed" Seems to be fine when rendering to PV but the whole point of a render engine like Cycles is to be able...
by Mohamed Sakr
Tue Feb 13, 2018 6:30 pm
Forum: General Discussion
Topic: Micropoly Displacement and BVH Issues
Replies: 7
Views: 62

Re: Micropoly Displacement and BVH Issues

0.25 in Micropoly is so much!! leads to millions of polygons. I usually set it to 1. and displacement map size won't make a big difference (just the map size memory allocation). so the big impact is from the Micropoly size that you choose, if it is 0.25 it will be out of memory most likely. Micropo...
by Mohamed Sakr
Tue Feb 13, 2018 5:44 pm
Forum: General Discussion
Topic: Weird pop up message when loading C4D/Cycles
Replies: 4
Views: 67

Re: Weird pop up message when loading C4D/Cycles

Hey guys, I just purchased the full version of Cycles, was using the demo before. Now every time I load up C4D, I get this pop up message: "This file was not created with this Cycles 4D license. You may only open your own files. Thank you" When I click OK, it loads up C4D just fine. But it is prett...
by Mohamed Sakr
Tue Feb 13, 2018 5:42 pm
Forum: General Discussion
Topic: Micropoly Displacement and BVH Issues
Replies: 7
Views: 62

Re: Micropoly Displacement and BVH Issues

0.25 in Micropoly is so much!! leads to millions of polygons. I usually set it to 1. and displacement map size won't make a big difference (just the map size memory allocation). so the big impact is from the Micropoly size that you choose, if it is 0.25 it will be out of memory most likely. Micropol...
by Mohamed Sakr
Tue Feb 13, 2018 12:44 pm
Forum: General Discussion
Topic: CUDA . out of Memory
Replies: 6
Views: 190

Re: CUDA . out of Memory

I'm getting out of memory issues while using Displacement Maps. Very simple scene, DMaps are set to 2K resolution only. I've got 2 GTX 1080s 8GB internally and an external GTX 980Ti 6GB. So there shouldn't be any memory issues. I do have the ASUS GPU Tweaker app running which lets you control all a...
by Mohamed Sakr
Wed Feb 07, 2018 12:14 pm
Forum: General Discussion
Topic: Branched Path Tracing-Blown out images
Replies: 2
Views: 78

Re: Branched Path Tracing-Blown out images

GLAUDUS wrote:
Wed Feb 07, 2018 3:17 am
Why am I getting Blown out results whenever rendering with branched path tracing to picture viewer as opposed to the editor window?
please post a scene and images.
by Mohamed Sakr
Tue Feb 06, 2018 9:50 am
Forum: General Discussion
Topic: xplosiafx container cast shadow
Replies: 5
Views: 79

Re: xplosiafx container cast shadow

Thank you Martin, that does solve the problem though i cannot move the ground plane back to the exact same location without recreating the unwanted shadow. Hope this gets adressed in a future release or is this a long standing bug? Philip this is due to intersecting 2 planes. (even if it is a volum...
by Mohamed Sakr
Tue Feb 06, 2018 9:49 am
Forum: Wishlist
Topic: denoiser
Replies: 2
Views: 69

Re: denoiser

Hey there, I am rendering out an image sequence but I have to use the denoiser...it works ok for stills but is there something I can do about it moving around in an image sequence. It doesn't look useable, I am doing some slow movements through architectural scenery. Thanks use seed = 1 or higher (...
by Mohamed Sakr
Fri Feb 02, 2018 9:31 pm
Forum: General Discussion
Topic: Brightness issue new version. How can I fix this?
Replies: 9
Views: 210

Re: Brightness issue new version. How can I fix this?

rojharris wrote:
Fri Feb 02, 2018 4:35 pm
Mohamed Sakr wrote:
Fri Feb 02, 2018 3:06 pm

please report a bug :)
I'm sure they were matching (but I didn't test with multi pass), so I guess they don't match with multi pass on, which is a bug. (so in the future users get consistent result without having to set the buffer to linear).
How do I report bugs?
from the Cycles 4D menu.