Search found 577 matches

by Mohamed Sakr
Mon Apr 16, 2018 4:50 pm
Forum: General Discussion
Topic: flickering animation
Replies: 2
Views: 73

Re: flickering animation

did you try to activate the denoiser?
by Mohamed Sakr
Tue Apr 10, 2018 11:44 pm
Forum: General Discussion
Topic: Video as texture for emission object?
Replies: 2
Views: 76

Re: Video as texture for emission object?

please post a file (with the sample video texture) so we can test.
by Mohamed Sakr
Mon Apr 02, 2018 2:06 pm
Forum: General Discussion
Topic: Applying XParticles color information to volumes
Replies: 2
Views: 120

Re: Applying XParticles color information to volumes

I was wondering of there was a way apply particle color information volumes in Cycles. Specifically, I'm trying to find a way to properly render mixing transparent fluids. With transparent fluids, using techniques such as vertex maps is inadequate since you can only apply color information to the m...
by Mohamed Sakr
Fri Mar 23, 2018 12:55 pm
Forum: General Discussion
Topic: Explosia Obj ID problems
Replies: 8
Views: 276

Re: Explosia Obj ID problems

As the fire isn't seen in the Object Id pass it makes it extremely complicated to composite the fire onto my footage. There are parts of the fire that live inside the addict and when I hide the house geo those parts are revealed. If I give the house a black material it get's blocked but the house i...
by Mohamed Sakr
Thu Mar 22, 2018 1:39 pm
Forum: General Discussion
Topic: Explosia Obj ID problems
Replies: 8
Views: 276

Re: Explosia Obj ID problems

Also if I try to get the Shadow of the sim using the other objects set to Shadow catcher there are unwanted render issues where parts of the image are blocked (in the top part of the attached image you can see that the smoke is blocked until it reaches a certain point) If I look at the alpha channe...
by Mohamed Sakr
Wed Mar 21, 2018 10:02 pm
Forum: General Discussion
Topic: Render different than RTP window?
Replies: 2
Views: 142

Re: Render different than RTP window?

atracksler wrote:
Wed Mar 21, 2018 8:55 pm
Trying to get better with Cycles. It seems like all uncharted territory.

My renders are not looking quite like the RTP window.

Screengrab with render settings:

Image
from save settings, make sure that the output image color profile is set to linear.
by Mohamed Sakr
Tue Mar 20, 2018 1:30 pm
Forum: General Discussion
Topic: Explosia more than 1 material?
Replies: 2
Views: 131

Re: Explosia more than 1 material?

Is it possible to give 2 smoke/fire Emitters who are using the same Explosia object separate materials so that one emitts green and the other red smoke for example? yes it is possible, use a cube volume around them somewhere, give that volume a point density texture and choose the Explosia smoke, g...
by Mohamed Sakr
Sun Mar 18, 2018 11:23 am
Forum: General Discussion
Topic: Node Editor selection issue
Replies: 3
Views: 150

Re: Node Editor selection issue

Running into an issue where the Node editor will all of a sudden stop responding in a scene. If I try to select, change or move a node, my cursor turns into a hand and will only allow me to navigate the whole area. I can no longer selct, change, move individual nodes or access the node list on the ...
by Mohamed Sakr
Fri Mar 16, 2018 11:44 am
Forum: General Discussion
Topic: Explosia Obj ID problems
Replies: 8
Views: 276

Re: Explosia Obj ID problems

I have noticed a strange behavior when turning the OBJ ID Pass on. I work on a fire simulation using Explosia and after switching on Object IDs for the Geo the whole scene got brighter by about 1stop. Even after unchecking the OBJ Id pass again it will render brighter than it should. Has anyone els...
by Mohamed Sakr
Tue Mar 13, 2018 3:22 pm
Forum: General Discussion
Topic: noise in image based lighting
Replies: 6
Views: 271

Re: noise in image based lighting

Philip v w wrote:
Tue Mar 13, 2018 3:17 pm
Agreed Mohamed, rendering times went up at 24 samples, but denoising is only ment for stills. Or is it? This is an animation.
it works fine with animation, make sure that you seed the seed to any value other than 0
by Mohamed Sakr
Tue Mar 13, 2018 12:11 pm
Forum: General Discussion
Topic: noise in image based lighting
Replies: 6
Views: 271

Re: noise in image based lighting

First testrenders in Cycles here. I'm rendering a concave object (skull) with a background image and getting lots of noise. I've upped the sampling to 24 and use 3 AO bounces. What other dials can i turn to get rid of this? skull0000.gif Any suggestions? Thanks Philip 24 is so much I suggest use ju...
by Mohamed Sakr
Tue Mar 06, 2018 5:50 pm
Forum: General Discussion
Topic: New Cycles4d user (almost), some questions.
Replies: 6
Views: 330

Re: New Cycles4d user (almost), some questions.

Thanks Martin, I never thought that I can use the same resources for Blender Cycles... there's lot of info available! I have to say also the documentation is well done so at the moment is enough. I am actually digging through all the examples from the repository, that's the best way to learn for me...
by Mohamed Sakr
Tue Mar 06, 2018 4:47 pm
Forum: General Discussion
Topic: Background-Alpha when using Post Effects?
Replies: 4
Views: 221

Re: Background-Alpha when using Post Effects?

eCronik wrote:
Tue Mar 06, 2018 4:28 pm
Thanks for your reply! Bummer, but at least I can stop trial & erroring this now. :)

Is there a possibility to get an emission pass with alpha? Can't seem to accomplish this either.


Thanks,
eC
show me an example, I can't understand exactly what you are after.
by Mohamed Sakr
Tue Mar 06, 2018 4:04 pm
Forum: General Discussion
Topic: Background-Alpha when using Post Effects?
Replies: 4
Views: 221

Re: Background-Alpha when using Post Effects?

Hey there, I am having issues with getting the background-alpha-channel through, when using Post Effects (in this case, Bloom and Glare). I have tried activating Multi-Pass w/ Post Effects, changed the Alpha settings to every combination possible, also used all the passes via Render Elements. But B...
by Mohamed Sakr
Tue Mar 06, 2018 1:39 pm
Forum: General Discussion
Topic: bug
Replies: 2
Views: 162

Re: bug

I found a bug, When the real-time preview is running and I switch from my perspective mode in the viewport to another view it freezes. If I turn the preview off it is no problem and it won't crash. please report that bug using the bug report from the Cycles4D menu, with a scene and description of s...