XP4_Reel04_Cloth_Highres - dont render in PV

General discussion about Cycles 4D.
Post Reply
VVG
Posts: 9
Joined: Sun Nov 26, 2017 7:59 am

XP4_Reel04_Cloth_Highres - dont render in PV

Post by VVG » Mon Feb 05, 2018 3:59 pm

i try open and render XP4_Reel04_Cloth_Highres scene
https://insydium.ltd/support/content-repository/

but each time a failure, all the default settings. I tried the CPU / GPU

R 18.057 XP4 and Cy4D updated to the latest versions


UPD

all shared scene not rendering. only RT preview
Attachments
scene XP.png
scene XP.png (734.13 KiB) Viewed 56 times

User avatar
Martin Wall
Posts: 524
Joined: Sat Dec 17, 2016 12:03 pm
Location: Bournemouth, UK

Re: XP4_Reel04_Cloth_Highres - dont render in PV

Post by Martin Wall » Mon Feb 05, 2018 7:23 pm

Hi, cache them before rendering to PV.

This already well explained by Steve:
This happens a lot with any dynamic system. When you render to the PV, Cinema first clones the entire document and then renders that. But in many cases when you render a frame, the result depends on changes made in previous frames. With a cloned document that is no longer available and the rendered result is not what you expect. When you render to the viewport, or in the real time preview, the document is not cloned so it works as expected.

To get round this, you can either render all the frames up to and including the one you want, or cache the simulation first.

There's no hard and fast rule for this. If you render a frame to the PV and it works as expected, that's fine. If it doesn't, you'll need to cache it or render a frame sequence from the start.

VVG
Posts: 9
Joined: Sun Nov 26, 2017 7:59 am

Re: XP4_Reel04_Cloth_Highres - dont render in PV

Post by VVG » Mon Feb 05, 2018 8:47 pm

thanks, Martin

but where was it explained? :shock:

in Corona render works fine (no need cache)

User avatar
Martin Wall
Posts: 524
Joined: Sat Dec 17, 2016 12:03 pm
Location: Bournemouth, UK

Re: XP4_Reel04_Cloth_Highres - dont render in PV

Post by Martin Wall » Tue Feb 06, 2018 12:33 am

There are lots of threads on this question.
viewtopic.php?f=3&t=705&p=3563&hilit=cache#p3563

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests