Cycles 4D with xpTrailDeformer?

General discussion about Cycles 4D.
Post Reply
Modler
Posts: 15
Joined: Fri Sep 29, 2017 11:32 am

Cycles 4D with xpTrailDeformer?

Post by Modler » Sat Apr 07, 2018 10:35 am

It looks like the xpTrailDeformer isn't functioning with cycles 4D. If so, how can I create the same look alike effect? I tried with xpTurbulence but I can't get the trail curling in the ame manner as the xpTrailDeformer does.

User avatar
steve
Posts: 138
Joined: Fri Nov 11, 2016 3:33 pm

Re: Cycles 4D with xpTrailDeformer?

Post by steve » Sat Apr 07, 2018 3:35 pm

The trail deformer won't have any effect on Cycles and it works fine for me. Try the attached file, if you can render that and see the effect (it's just the default sine wave) then it's working correctly.

Steve
Attachments
cycles_trail_def.c4d
(200.97 KiB) Downloaded 13 times

Modler
Posts: 15
Joined: Fri Sep 29, 2017 11:32 am

Re: Cycles 4D with xpTrailDeformer?

Post by Modler » Sat Apr 07, 2018 7:27 pm

Thanks! Okay then it means that my c4d / x-particles document has been corrupted. I will rebuild my X-particles set-up and then it should be fine :-)

Modler
Posts: 15
Joined: Fri Sep 29, 2017 11:32 am

Re: Cycles 4D with xpTrailDeformer?

Post by Modler » Sat Apr 07, 2018 7:29 pm

And yes I have tried it and your trial file works fine, nothing wrong with the xpTrailDeformer and Cycles 4D, it must be something in my .c4d fie

Modler
Posts: 15
Joined: Fri Sep 29, 2017 11:32 am

Re: Cycles 4D with xpTrailDeformer?

Post by Modler » Sun Apr 08, 2018 8:34 pm

Okay I figured it out. You have to deactivate the subdivision in the cyCurve tag and then the xpTrailDeformer works fine :-)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests