Cinema4d crash Cycles and Skinner object

General discussion about Cycles 4D.
Post Reply
User avatar
Hooligan
Posts: 2
Joined: Thu Nov 16, 2017 6:13 pm
Location: Colorado
Contact:

Cinema4d crash Cycles and Skinner object

Post by Hooligan » Thu Nov 16, 2017 6:26 pm

I was recreating one of the particle emissions from the Content Repository that uses a FLIP domain and a simple emission with wind. I loved the curling effect and got some really cool shapes that I wanted to make solid with the Skinner object.

Since I'm on a 5k iMac with an AMD card (R9 w/4gb), Cycles has been spotty at best with OpenCL so I've just been using CPU for rendering and realtime viewport. Even using those settings, once I hit render in the main viewport it would render, but if I clicked anywhere during the render to stop it, it freezes Cinema. Sometimes it happens when changing render settings, other times when clicking on a material to change it's mapping. It doesn't crash when editing Nodes.

I restarted Cinema, tried the same file and still get multiple crashes. I created a new file with a similar setup and as soon as the Skinner comes into play, using Cycles as the renderer, it gets very unstable, with crash after crash. I repeated this on my home machine, an older iMac with a CUDA card and same thing: once a skinner is introduced, using Cycles, it crashes the same ways.

Otherwise, not using the Skinner object, but using Cycles, I've had very little problems. I'm hoping this is fixed in X-Particles 4 using the new OVDB object instead.

I sent the crash report (one of them) to Maxon and they replied saying it was the Cycles plugin.

I've attached the scene to help diagnose this repeatable crash.
Attachments
Gaseous Octopus emission.c4d
(752.18 KiB) Downloaded 32 times

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests